The new woob repository is here: https://gitlab.com/woob/woob. This gitlab will be removed soon.

update some applications descriptions

7 jobs for master in 63 minutes and 29 seconds (queued for 2 seconds)
Status Job ID Name Coverage
  Build
passed #30868
build:3

00:01:03

 
  Test
failed #30871
load-modules:3

00:02:28

passed #30869
pyflakes:3

00:02:41

passed #30870
pyflakes-strict:3

00:02:45

passed #30872
unittests:3

00:02:20

43.0%
failed #30873
allowed to fail
unittests-modules:3

01:00:00

 
  Deploy
skipped #30874
doc:3
 
Name Stage Failure
failed
unittests-modules:3 Test The script exceeded the maximum execution time set for the job
test_search_song_n_get (lyricsmode.test.LyricsmodeTest) [None] ... ERROR
test_search_artist (lyricsplanet.test.LyricsplanetTest) [None] ... FAIL
test_search_song_n_get (lyricsplanet.test.LyricsplanetTest) [None] ... FAIL
test_mailinator (mailinator.test.MailinatorTest) [None] ... ERROR
test_manpower (manpower.test.ManpowerTest) [None] ... ok
test_manpower_advanced_search (manpower.test.ManpowerTest) [None] ... ok
test_mareeinfo (mareeinfo.test.MareeinfoTest) [None] ... ERROR
test_recipe (marmiton.test.MarmitonTest) [None] ...
Pulling docker image gitlab-runner-helper:12.5.0 ...
ERROR: Job failed: execution took longer than 1h0m0s seconds
failed
load-modules:3 Test
  Building wheel for sgmllib3k (setup.py): finished with status 'done'
Created wheel for sgmllib3k: filename=sgmllib3k-1.0.0-py3-none-any.whl size=6065 sha256=871ea00f7d7f2d89cc751b356ece7e59b27c9785c3491122923c8934b2e0f7c6
Stored in directory: /root/.cache/pip/wheels/65/7a/a7/78c287f64e401255dff4c13fdbc672fed5efbfd21c530114e1
Successfully built simplejson sgmllib3k
Installing collected packages: pyasn1, rsa, pyasn1-modules, protobuf, cachetools, httplib2, googleapis-common-protos, google-auth, uritemplate, sgmllib3k, google-auth-httplib2, google-api-core, geographiclib, ecdsa, xlrd, simplejson, selenium, python-jose, pycryptodomex, google-api-python-client, geopy, feedparser
Successfully installed cachetools-4.2.1 ecdsa-0.14.1 feedparser-6.0.2 geographiclib-1.50 geopy-2.1.0 google-api-core-1.26.3 google-api-python-client-2.1.0 google-auth-1.28.0 google-auth-httplib2-0.1.0 googleapis-common-protos-1.53.0 httplib2-0.19.1 protobuf-3.15.7 pyasn1-0.4.8 pyasn1-modules-0.2.8 pycryptodomex-3.10.1 python-jose-3.2.0 rsa-4.7.2 selenium-3.141.0 sgmllib3k-1.0.0 simplejson-3.17.2 uritemplate-3.0.1 xlrd-2.0.1
$ ./tools/local_run.sh woob config update
woob: 'woob' is not a woob command. See 'woob --help'.
ERROR: Job failed: exit code 1