[lcl] remove character '+' from transfer label

like lcl website
10 jobs from master in 2 minutes and 33 seconds (queued for 2 seconds)
Status Job ID Name Coverage
  Build
passed #13310
build:2.7

00:00:39

passed #13311
build:3

00:00:39

 
  Test
failed #13313
allowed to fail
lint:2.7

00:00:27

failed #13316
allowed to fail
lint:3

00:00:27

passed #13312
pyflakes:2.7

00:00:40

passed #13315
pyflakes:3

00:00:39

failed #13314
unittests:2.7

00:00:26

failed #13317
unittests:3

00:00:26

 
  Deploy
skipped #13318
doc:2.7
skipped #13319
doc:3
 
Name Stage Failure
failed
unittests:3 Test There is an unknown failure, please try again
2018-12-06 08:21:23,765:WARNING:repository:1.4:repositories.py:304:build_index Unable to build module voyagessncf: [ImportError] This module isn't compatible with python3
2018-12-06 08:21:23,777:WARNING:repository:1.4:repositories.py:304:build_index Unable to build module wellsfargo: [ModuleNotFoundError] No module named 'Cookie'
2018-12-06 08:21:23,813:WARNING:repository:1.4:repositories.py:304:build_index Unable to build module youtube: [ImportError] Please install python-googleapi
2018-12-06 08:21:23,818:WARNING:repository:1.4:repositories.py:304:build_index Unable to build module zerobin: [ModuleNotFoundError] No module named 'Cryptodome'
Errors building modules: apivie, arretsurimages, attilasub, aum, batoto, bouygues, canaltp, cappedtv, chronopost, dailymotion, dlfp, eatmanga, ehentai, europarl, fourchan, gazelle, gdcvault, gdfsuez, genericnewspaper, geolocip, happn, hds, ilmatieteenlaitos, izneo, jacquieetmichel, jvmalin, lacentrale, leclercmobile, lefigaro, liberation, mangafox, mangago, mangahere, mangareader, nettokom, newsfeed, nihonnooto, opacwebaloes, phpbb, presseurop, sfr, simplyreadit, tapatalk, trictractv, unsee, ups, voyagessncf, wellsfargo, youtube, zerobin
Use --debug to get more information.
=== [ 0%] Getting file:///builds/weboob/devel/modules
=== [100%] All modules are up-to-date.
ERROR: Build failed: exit code 1
failed
lint:3 Test There is an unknown failure, please try again
2018-12-06 08:21:01,863:WARNING:repository:1.4:repositories.py:304:build_index Unable to build module voyagessncf: [ImportError] This module isn't compatible with python3
2018-12-06 08:21:01,870:WARNING:repository:1.4:repositories.py:304:build_index Unable to build module wellsfargo: [ModuleNotFoundError] No module named 'Cookie'
2018-12-06 08:21:01,893:WARNING:repository:1.4:repositories.py:304:build_index Unable to build module youtube: [ImportError] Please install python-googleapi
2018-12-06 08:21:01,897:WARNING:repository:1.4:repositories.py:304:build_index Unable to build module zerobin: [ModuleNotFoundError] No module named 'Cryptodome'
Errors building modules: apivie, arretsurimages, attilasub, aum, batoto, bouygues, canaltp, cappedtv, chronopost, dailymotion, dlfp, eatmanga, ehentai, europarl, fourchan, gazelle, gdcvault, gdfsuez, genericnewspaper, geolocip, happn, hds, ilmatieteenlaitos, izneo, jacquieetmichel, jvmalin, lacentrale, leclercmobile, lefigaro, liberation, mangafox, mangago, mangahere, mangareader, nettokom, newsfeed, nihonnooto, opacwebaloes, phpbb, presseurop, sfr, simplyreadit, tapatalk, trictractv, unsee, ups, voyagessncf, wellsfargo, youtube, zerobin
Use --debug to get more information.
=== [ 0%] Getting file:///builds/weboob/devel/modules
=== [100%] All modules are up-to-date.
ERROR: Build failed: exit code 1
failed
unittests:2.7 Test There is an unknown failure, please try again
2018-12-06 08:20:28,871:WARNING:repository:1.4:repositories.py:304:build_index Unable to build module phpbb: [ImportError] Please install python-feedparser
2018-12-06 08:20:28,890:WARNING:repository:1.4:repositories.py:304:build_index Unable to build module presseurop: [ImportError] Please install python-feedparser
2018-12-06 08:20:29,049:WARNING:repository:1.4:repositories.py:304:build_index Unable to build module youtube: [ImportError] Please install python-googleapi
2018-12-06 08:20:29,052:WARNING:repository:1.4:repositories.py:304:build_index Unable to build module zerobin: [ImportError] No module named Cryptodome.Cipher
Errors building modules: genericnewspaper, presseurop, bouygues, dlfp, happn, youtube, liberation, zerobin, newsfeed, phpbb, lefigaro
Use --debug to get more information.
=== [ 0%] Getting file:///builds/weboob/devel/modules
=== [100%] All modules are up-to-date.
ERROR: Build failed: exit code 1
failed
lint:2.7 Test There is an unknown failure, please try again
2018-12-06 08:20:00,422:WARNING:repository:1.4:repositories.py:304:build_index Unable to build module phpbb: [ImportError] Please install python-feedparser
2018-12-06 08:20:00,461:WARNING:repository:1.4:repositories.py:304:build_index Unable to build module presseurop: [ImportError] Please install python-feedparser
2018-12-06 08:20:00,777:WARNING:repository:1.4:repositories.py:304:build_index Unable to build module youtube: [ImportError] Please install python-googleapi
2018-12-06 08:20:00,782:WARNING:repository:1.4:repositories.py:304:build_index Unable to build module zerobin: [ImportError] No module named Cryptodome.Cipher
Errors building modules: genericnewspaper, presseurop, bouygues, dlfp, happn, youtube, liberation, zerobin, newsfeed, phpbb, lefigaro
Use --debug to get more information.
=== [ 0%] Getting file:///builds/weboob/devel/modules
=== [100%] All modules are up-to-date.
ERROR: Build failed: exit code 1