[ing] Fix transaction label not cleaned up (regression from…

[ing] Fix transaction label not cleaned up (regression from bc73ccfe)
10 jobs from master in 2 minutes and 47 seconds
Status Job ID Name Coverage
  Build
passed #12560
build:2.7

00:00:38

passed #12561
build:3

00:00:39

 
  Test
failed #12563
allowed to fail
lint:2.7

00:00:31

failed #12566
allowed to fail
lint:3

00:00:28

passed #12562
pyflakes:2.7

00:00:44

passed #12565
pyflakes:3

00:00:41

failed #12564
unittests:2.7

00:00:31

failed #12567
unittests:3

00:00:34

 
  Deploy
skipped #12568
doc:2.7
skipped #12569
doc:3
 
Name Stage Failure
failed
unittests:3 Test There is an unknown failure, please try again
2018-09-17 17:14:54,563:WARNING:repository:1.4:repositories.py:304:build_index Unable to build module voyagessncf: [ImportError] This module isn't compatible with python3
2018-09-17 17:14:54,571:WARNING:repository:1.4:repositories.py:304:build_index Unable to build module wellsfargo: [ModuleNotFoundError] No module named 'Cookie'
2018-09-17 17:14:54,594:WARNING:repository:1.4:repositories.py:304:build_index Unable to build module youtube: [ImportError] Please install python-googleapi
2018-09-17 17:14:54,598:WARNING:repository:1.4:repositories.py:304:build_index Unable to build module zerobin: [ModuleNotFoundError] No module named 'Cryptodome'
Errors building modules: apivie, arretsurimages, attilasub, aum, batoto, bouygues, canaltp, cappedtv, chronopost, dailymotion, dlfp, eatmanga, ehentai, europarl, fourchan, gazelle, gdcvault, gdfsuez, genericnewspaper, geolocip, happn, hds, ilmatieteenlaitos, izneo, jacquieetmichel, jvmalin, lacentrale, leclercmobile, lefigaro, liberation, mangafox, mangago, mangahere, mangareader, nettokom, newsfeed, nihonnooto, opacwebaloes, phpbb, presseurop, sfr, simplyreadit, tapatalk, trictractv, unsee, ups, voyagessncf, wellsfargo, youtube, zerobin
Use --debug to get more information.
=== [ 0%] Getting file:///builds/weboob/devel/modules
=== [100%] All modules are up-to-date.
ERROR: Build failed: exit code 1
failed
lint:3 Test There is an unknown failure, please try again
2018-09-17 17:14:29,304:WARNING:repository:1.4:repositories.py:304:build_index Unable to build module voyagessncf: [ImportError] This module isn't compatible with python3
2018-09-17 17:14:29,313:WARNING:repository:1.4:repositories.py:304:build_index Unable to build module wellsfargo: [ModuleNotFoundError] No module named 'Cookie'
2018-09-17 17:14:29,336:WARNING:repository:1.4:repositories.py:304:build_index Unable to build module youtube: [ImportError] Please install python-googleapi
2018-09-17 17:14:29,341:WARNING:repository:1.4:repositories.py:304:build_index Unable to build module zerobin: [ModuleNotFoundError] No module named 'Cryptodome'
Errors building modules: apivie, arretsurimages, attilasub, aum, batoto, bouygues, canaltp, cappedtv, chronopost, dailymotion, dlfp, eatmanga, ehentai, europarl, fourchan, gazelle, gdcvault, gdfsuez, genericnewspaper, geolocip, happn, hds, ilmatieteenlaitos, izneo, jacquieetmichel, jvmalin, lacentrale, leclercmobile, lefigaro, liberation, mangafox, mangago, mangahere, mangareader, nettokom, newsfeed, nihonnooto, opacwebaloes, phpbb, presseurop, sfr, simplyreadit, tapatalk, trictractv, unsee, ups, voyagessncf, wellsfargo, youtube, zerobin
Use --debug to get more information.
=== [ 0%] Getting file:///builds/weboob/devel/modules
=== [100%] All modules are up-to-date.
ERROR: Build failed: exit code 1
failed
unittests:2.7 Test There is an unknown failure, please try again
2018-09-17 17:13:55,161:WARNING:repository:1.4:repositories.py:304:build_index Unable to build module phpbb: [ImportError] Please install python-feedparser
2018-09-17 17:13:55,186:WARNING:repository:1.4:repositories.py:304:build_index Unable to build module presseurop: [ImportError] Please install python-feedparser
2018-09-17 17:13:55,512:WARNING:repository:1.4:repositories.py:304:build_index Unable to build module youtube: [ImportError] Please install python-googleapi
2018-09-17 17:13:55,516:WARNING:repository:1.4:repositories.py:304:build_index Unable to build module zerobin: [ImportError] No module named Cryptodome.Cipher
Errors building modules: genericnewspaper, presseurop, bouygues, dlfp, happn, youtube, liberation, zerobin, newsfeed, phpbb, lefigaro
Use --debug to get more information.
=== [ 0%] Getting file:///builds/weboob/devel/modules
=== [100%] All modules are up-to-date.
ERROR: Build failed: exit code 1
failed
lint:2.7 Test There is an unknown failure, please try again
2018-09-17 17:13:24,314:WARNING:repository:1.4:repositories.py:304:build_index Unable to build module phpbb: [ImportError] Please install python-feedparser
2018-09-17 17:13:24,340:WARNING:repository:1.4:repositories.py:304:build_index Unable to build module presseurop: [ImportError] Please install python-feedparser
2018-09-17 17:13:24,549:WARNING:repository:1.4:repositories.py:304:build_index Unable to build module youtube: [ImportError] Please install python-googleapi
2018-09-17 17:13:24,552:WARNING:repository:1.4:repositories.py:304:build_index Unable to build module zerobin: [ImportError] No module named Cryptodome.Cipher
Errors building modules: genericnewspaper, presseurop, bouygues, dlfp, happn, youtube, liberation, zerobin, newsfeed, phpbb, lefigaro
Use --debug to get more information.
=== [ 0%] Getting file:///builds/weboob/devel/modules
=== [100%] All modules are up-to-date.
ERROR: Build failed: exit code 1