Commit d6ef33be authored by ntome's avatar ntome

update INSTALL for qt5

parent 2df98182
......@@ -10,7 +10,7 @@ you have to handle them by hand, according to your distribution.
The requirements are provided in ``setup.py``, except for:
* gpgv (for secure updates). If not packaged alone, it should be in ``gnupg`` or ``gpg``.
* PyQt4 (python-qt4) for graphical applications.
* PyQt5 (python-pyqt5, pyqt5-dev-tools, python-pyqt5.qtmultimedia) for graphical applications.
* For more performance, ensure you have ``libyaml`` and ``simplejson`` installed.
Some modules may have more dependencies.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment