Commit d13b10d9 authored by ntome's avatar ntome

tools/common.sh: support python 3.7 and 3.8, no more 3.4

parent ababca31
......@@ -11,9 +11,10 @@ if [ -z "${PYTHON2-}" ]; then
fi
if [ -z "${PYTHON3-}" ]; then
which python3.4 >/dev/null 2>&1 && PYTHON3=$(which python3.4)
which python3.5 >/dev/null 2>&1 && PYTHON3=$(which python3.5)
which python3.6 >/dev/null 2>&1 && PYTHON3=$(which python3.6)
which python3.7 >/dev/null 2>&1 && PYTHON3=$(which python3.7)
which python3.8 >/dev/null 2>&1 && PYTHON3=$(which python3.8)
which python3 >/dev/null 2>&1 && PYTHON3=$(which python3)
fi
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment