Commit 93823bb5 authored by Vincent A's avatar Vincent A

setup.py: add enum34 dependency

parent efda09b2
......@@ -138,6 +138,7 @@ def install_weboob():
'Pillow',
'mechanize; python_version < "3.0"',
'futures; python_version < "3.2"',
'enum34; python_version < "3.4"',
]
if not options.deps:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment