[lendosphere] new CapBankWealth module for crowdlending site

12 jobs for lend in 6 minutes and 4 seconds (queued for 1 second)
latest
Status Job ID Name Coverage
  Build
passed #22735
build:2.7

00:00:58

passed #22736
build:3

00:01:05

 
  Test
failed #22738
allowed to fail
lint:2.7

00:01:22

failed #22742
allowed to fail
lint:3

00:01:57

passed #22737
pyflakes:2.7

00:01:43

passed #22741
pyflakes:3

00:02:12

passed #22739
unittests:2.7

00:01:33

passed #22743
unittests:3

00:01:59

failed #22740
allowed to fail
unittests-modules:2.7

00:01:22

failed #22744
allowed to fail
unittests-modules:3

00:01:44

 
  Deploy
passed #22745
doc:2.7

00:01:09

passed #22746
doc:3

00:01:18

 
Name Stage Failure
failed
lint:2.7 Test
You should consider upgrading via the 'pip install --upgrade pip' command.
$ ./tools/weboob_lint.sh
2019-08-25 10:12:59,034:WARNING:repository:1.6:repositories.py:304:build_index Unable to build module aum: [ImportError] cannot import name unescape
2019-08-25 10:13:05,444:WARNING:repository:1.6:repositories.py:304:build_index Unable to build module okc: [ImportError] cannot import name unescape
Errors building modules: okc, aum
Use --debug to get more information.
=== [ 0%] Getting file:///builds/ntome/devel/modules
=== [100%] All modules are up-to-date.
ERROR: Job failed: exit code 1
failed
unittests-modules:2.7 Test
You should consider upgrading via the 'pip install --upgrade pip' command.
$ ./tools/run_tests.sh --no-core
2019-08-25 10:13:05,445:WARNING:repository:1.6:repositories.py:304:build_index Unable to build module aum: [ImportError] cannot import name unescape
2019-08-25 10:13:06,681:WARNING:repository:1.6:repositories.py:304:build_index Unable to build module okc: [ImportError] cannot import name unescape
Errors building modules: okc, aum
Use --debug to get more information.
=== [ 0%] Getting file:///builds/ntome/devel/modules
=== [100%] All modules are up-to-date.
ERROR: Job failed: exit code 1
failed
lint:3 Test
2019-08-25 10:15:05,799:WARNING:repository:1.6:repositories.py:304:build_index Unable to build module lacentrale: [NameError] name 'unicode' is not defined
2019-08-25 10:15:06,045:WARNING:repository:1.6:repositories.py:304:build_index Unable to build module okc: [ImportError] cannot import name 'unescape' from 'html2text' (/usr/local/lib/python3.7/site-packages/html2text/__init__.py)
2019-08-25 10:15:06,471:WARNING:repository:1.6:repositories.py:304:build_index Unable to build module tapatalk: [ModuleNotFoundError] No module named 'xmlrpclib'
2019-08-25 10:15:06,556:WARNING:repository:1.6:repositories.py:304:build_index Unable to build module wellsfargo: [ModuleNotFoundError] No module named 'Cookie'
Errors building modules: aum, dailymotion, hds, ilmatieteenlaitos, lacentrale, okc, tapatalk, wellsfargo
Use --debug to get more information.
=== [ 0%] Getting file:///builds/ntome/devel/modules
=== [100%] All modules are up-to-date.
ERROR: Job failed: exit code 1
failed
unittests-modules:3 Test
2019-08-25 10:15:16,782:WARNING:repository:1.6:repositories.py:304:build_index Unable to build module lacentrale: [NameError] name 'unicode' is not defined
2019-08-25 10:15:16,912:WARNING:repository:1.6:repositories.py:304:build_index Unable to build module okc: [ImportError] cannot import name 'unescape' from 'html2text' (/usr/local/lib/python3.7/site-packages/html2text/__init__.py)
2019-08-25 10:15:17,124:WARNING:repository:1.6:repositories.py:304:build_index Unable to build module tapatalk: [ModuleNotFoundError] No module named 'xmlrpclib'
2019-08-25 10:15:17,189:WARNING:repository:1.6:repositories.py:304:build_index Unable to build module wellsfargo: [ModuleNotFoundError] No module named 'Cookie'
Errors building modules: aum, dailymotion, hds, ilmatieteenlaitos, lacentrale, okc, tapatalk, wellsfargo
Use --debug to get more information.
=== [ 0%] Getting file:///builds/ntome/devel/modules
=== [100%] All modules are up-to-date.
ERROR: Job failed: exit code 1