[cragr] Use TLSv1

TLSv1_2 is not supported for some sites of cragr, so keep using older
TLSv1.
10 jobs from cragr in 0 seconds (queued for 1531 minutes and 16 seconds)
Status Job ID Name Coverage
  Build
failed #13478
build:2.7

failed #13479
build:3

 
  Test
skipped #13481
allowed to fail
lint:2.7
skipped #13484
allowed to fail
lint:3
skipped #13480
pyflakes:2.7
skipped #13483
pyflakes:3
skipped #13482
unittests:2.7
skipped #13485
unittests:3
 
  Deploy
skipped #13486
doc:2.7
skipped #13487
doc:3
 
Name Stage Failure
failed
build:3 Build There is an unknown failure, please try again
No job trace
failed
build:2.7 Build There is an unknown failure, please try again
No job trace